September, 2025
Incident Updates
Monday, September 1st
No Incidents
Tuesday, September 2nd
No Incidents
Wednesday, September 3rd
RESOLVED
MAIL120 DOWN
DOWN

MAIL120
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 21 minutes
- INVESTIGATING
There is a temporary outage affecting the server. Our team is investigating.
Monitor Name: MAIL120
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
Thursday, September 4th
No Incidents
Friday, September 5th
No Incidents
Wednesday, September 17th
No Incidents
Thursday, September 18th
No Incidents
Friday, September 19th
RESOLVED
MAIL119 DOWN
DOWN

MAIL119
Updates
- INVESTIGATING
There is a temporary outage affecting the server. Our team is investigating.
Monitor Name: MAIL119
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
Saturday, September 20th
No Incidents
Sunday, September 21st
No Incidents
Saturday, September 27th
No Incidents
Sunday, September 28th
No Incidents
Monday, September 29th
RESOLVED
DE213 DOWN
DOWN
DE213
Updates
- INVESTIGATING
There is a temporary outage affecting the server. Our team is investigating.
Monitor Name: DE213
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 10
Monitor Failure Threshold: 10
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
DE214 DOWN
RESOLVED
DE215 DOWN
Tuesday, September 30th
No Incidents
Wednesday, October 1st
No Incidents